Bug 469123 - missing package for mplayer
missing package for mplayer
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 21:16 EDT by Juergen Bullinger
Modified: 2008-11-12 04:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-12 04:16:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2008-10-29 21:16:59 EDT
Description of problem:

mplayer is not included in the package list.
Did fedora drop the support for this tool?
It is a good tool and it is very hard to install it manually from rpmseek or other sites. Ok it has only a text based user interface, but it works for so many formats easyly where other tools don't work or require non free licences.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. yum install mplayer
2.
3.
  
Actual results:
not found

Expected results:
should install

Additional info:
Comment 1 Mads Kiilerich 2008-11-11 19:40:52 EST
mplayer is not packaged for fedora, but you can find it on https://fedoraproject.org/wiki/PackageMaintainers/WishList

You may be able to find it packaged for fedora in external repositories.
Comment 2 Johan Kok 2008-11-12 04:16:09 EST
(In reply to comment #1)
> You may be able to find it packaged for fedora in external repositories.

I'm not sure, but there could be is a (licensing) reason why mplayer is not packaged in Fedora. Fortunately there are several external repositories that contain mplayer and all needed dependencies.

As this is not a bug (against gstreamer, or any other package) I will close this issue.

Note You need to log in before you can comment on or make changes to this bug.