Bug 469136 - Gnome clock doesn't show the weather conditions.
Gnome clock doesn't show the weather conditions.
Status: CLOSED DUPLICATE of bug 477974
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
10
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-30 00:02 EDT by Shaopu Chiu
Modified: 2009-01-06 05:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-06 05:40:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 565751 None None None Never

  None (edit)
Description Shaopu Chiu 2008-10-30 00:02:26 EDT
Description of problem:
While choosing the time zone, the applet does not auto-set up locations(longitude and latitude) like before.
And after manually set up locations, the weather conditions just doesn't show up.

It's almost a month since this problem happened.

Version-Release number of selected component (if applicable):
2.24.1
How reproducible:
always
Comment 1 Bug Zapper 2008-11-25 23:29:09 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 TK009 2008-11-28 06:38:46 EST
This bug has been triaged.
Comment 3 Samuele Farfarini 2008-12-15 06:19:35 EST
Same bug here. Weather report (temperature and related weather icon on the panel) does not update regulary.
Always, when session start the applet does not show thet information. Removing and reinserting the applet sometimes fix the problem for that session. Restarting pc makes again the same situation.

Both clock panel and weather applet have the same behaviour.
Comment 4 François Kooman 2009-01-06 03:05:49 EST
See also 477974, possibly a duplicate? 

I have the same issue in F10, in F9 in my virtual machine the weather applet works great. In F10 it sometimes starts working after half a day or so, but not (ever?) immediately at boot.
Comment 5 TK009 2009-01-06 05:40:35 EST

*** This bug has been marked as a duplicate of bug 477974 ***

Note You need to log in before you can comment on or make changes to this bug.