Bug 469138 - Deployment Guide - selinux restored context
Deployment Guide - selinux restored context
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-SELinux_User_Guide (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Scott Radvan
Joshua Wulf
http://www.redhat.com/docs/en-US/Red_...
: Documentation
Depends On:
Blocks: 547585
  Show dependency treegraph
 
Reported: 2008-10-30 00:07 EDT by Michael Hideo
Modified: 2015-04-06 23:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-14 23:47:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Hideo 2008-10-30 00:07:14 EDT
------- Original Message --------
Subject: Web Feedback Contact Form
Date: Fri, 24 Oct 2008 17:01:15 -0400
From: lawrence.ross@itt.com
To: web-feedback@redhat.com

Data submitted: Fri Oct 24 17:01:15 2008

form_location: /apps/response/web_contact.html
subject: Typo
url:
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.2/html/Deployment_Guide/sec-sel-backup-maintain-context.html
name: Larence Ross
email: lawrence.ross@itt.com
message: The above page looks like it has a typo. The selinux restored
context is not the same as the original context.
Comment 1 Michael Hideo 2008-10-30 00:08:40 EDT
original context:
public_html/:
-rw-rw-r-- auser auser ...httpd_user_content_t 1.html

restored context:
tmp/public_html/:
-rw-rw-r-- auser auser ...httpd_sys_content_t 1.html
Comment 3 RHEL Product and Program Management 2009-07-28 15:49:13 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Scott Radvan 2010-04-14 23:47:59 EDT
fixed in svn, will be pushed on next update/release, thanks

Note You need to log in before you can comment on or make changes to this bug.