Bug 469178 - Heading does not match content
Heading does not match content
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-30 09:50 EDT by John J. McDonough
Modified: 2008-10-30 11:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-30 11:29:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John J. McDonough 2008-10-30 09:50:07 EDT
Description of problem:
Section 6 "What is New for Gamers, Scientists, and Hobbyists" only includes content for gamers.  We should include the hobbyist and scientific content or change the heading.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I know there is some hobbyist content on the wiki, there probably should be more.  I *think* there is also a scientific page, if not I would be happy to write it.
Comment 1 Karsten Wade 2008-10-30 11:29:18 EDT
We include blank sections in the Preview Release to highlight the holes in content, hoping that people are compelled to fix it by adding content to the appropriate section of the wiki.

Removing these incomplete sections is part of preparing the notes for the GA release, so I'm going to close since it is actually a regular task in the relnotes process.  Thanks for the note, though. :)

Note You need to log in before you can comment on or make changes to this bug.