Bug 469200 - proxy: error reading status line from remote server (null)
proxy: error reading status line from remote server (null)
Status: CLOSED DUPLICATE of bug 466723
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: httpd (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Joe Orton
BaseOS QE
https://issues.apache.org/bugzilla/sh...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-30 11:32 EDT by devzero2000
Modified: 2009-02-05 03:54 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.2.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-05 03:54:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Apache Bugzilla 37770 None None None Never

  None (edit)
Description devzero2000 2008-10-30 11:32:56 EDT
Description of problem:

Please follow this link

https://issues.apache.org/bugzilla/show_bug.cgi?id=37770

Version-Release number of selected component (if applicable):

Version     : 2.2.3                             
Release     : 11.el5_1.3 

How reproducible:

https://issues.apache.org/bugzilla/show_bug.cgi?id=37770


Steps to Reproduce:

See above
  
Actual results:

See above

Expected results:

See above

Additional info:

The ref given contain the patch for the issue.
Comment 1 Giuseppe Paterno 2008-11-03 10:25:11 EST
Ciao Elia,
seems dup of #466723.
Comment 2 devzero2000 2008-11-04 05:12:04 EST
Ciao Giuseppe,

I am not authorized to see #466723(In reply to comment #1)
> Ciao Elia,
> seems dup of #466723.
Comment 3 Joe Orton 2009-02-04 15:06:54 EST
Are you still seeing problems with the 5.3 packages?
Comment 4 devzero2000 2009-02-05 03:45:00 EST
(In reply to comment #3)
> Are you still seeing problems with the 5.3 packages?

No. For me the problem is solved. I have also closed the service request. So, also you can close this. Thanks.
Comment 5 Joe Orton 2009-02-05 03:54:46 EST
Great, thanks for letting us know.

*** This bug has been marked as a duplicate of bug 466723 ***

Note You need to log in before you can comment on or make changes to this bug.