Bug 469323 - [Chapter 12.1] example missing parens
[Chapter 12.1] example missing parens
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Christopher Curran
Don Domingo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 06:04 EDT by Kazuo Moriwaka
Modified: 2009-09-02 00:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 00:56:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kazuo Moriwaka 2008-10-31 06:04:24 EDT
Description of problem:

example lines don't have parens in real files.. just adding them will make it better to read.

The new line should read network-script network-xen-multi-bridge and 
remove the commenting on the line called network-script network-bridge. 

->

The new line should read "(network-script network-xen-multi-bridge)" and 
remove the commenting on the line called "(network-script network-bridge)". 


or.. 

The new lines will become as following:
--------------------------------------------
(network-script network-xen-multi-bridge) # script for multiple bridges 
# (network-script network-bridge) # comment out 
--------------------------------------------
Comment 2 Kazuo Moriwaka 2008-11-10 03:54:35 EST
This isn't fixed, yet.  I recommend replace a line 

The new line should read network-script network-xen-multi-bridge 
and remove the commenting on the line called network-script network-bridge. 

with

The new line should read (network-script network-xen-multi-bridge) 
and remove the commenting on the line called (network-script network-bridge). 


This parens will help reader's understanding.
Because, in xend-config.sxp, the line has parens.

thanks,
Comment 3 Christopher Curran 2009-07-31 01:19:23 EDT
This should be fixed up with the new libvirt networking chapter. The paranthesis are also added.

Chris

Note You need to log in before you can comment on or make changes to this bug.