Bug 469367 - SaveToBugzilla text-mode failure on ppc - <Fault 104: 'A legal Platform was not set.'>
SaveToBugzilla text-mode failure on ppc - <Fault 104: 'A legal Platform was n...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 10:48 EDT by James Laska
Modified: 2013-09-02 02:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 15:32:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2008-10-31 10:48:09 EDT
* rawhide-20081030

Welcome to Fe│                                                   │
             │              ( ) Save to local disk               │
             │                                                   │
             │                            ↑                      │
             │                            ▮                      │
             │ ┌─────────────┤ Unable To File Bug ├─────────────┐│
             │ │                                                │
             │ │ Your bug could not be filed due to bad         │
             │ │ information in the bug fields.  This is most   │
             │ │ likely an error in anaconda:                   │
             │ │                                                │
             │ │ <Fault 104: 'A legal Platform was not set.'>   │
             │ │                                                │
             │ │                    ┌────┐                      │
             │ │                    │ OK │                      │
             │ │                    └────┘                      │
             │ │                                                │
             │ │                                                │
             │ └────────────────────────────────────────────────┘
             │
             │         ┌────┐                ┌────────┐          │
             │         │ OK │                │ Cancel │          │
             │         └────┘                └────────┘          │
  <Tab>/<Alt-│                                                   │ next screen
Comment 1 James Laska 2008-10-31 10:48:58 EDT
According to clumens:

The system platform is probed as:

>>> import rpmUtils.arch
>>> print rpmUtils.arch.getBaseArch()
ppc

But bugzilla only includes 'powerpc'
Comment 2 Chris Lumens 2008-10-31 16:33:03 EDT
Should be fixed in the next build of anaconda, though they've added ppc to bugzilla so it might be a while before we know for sure.
Comment 3 Bug Zapper 2008-11-25 23:33:09 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.