Bug 469381 - no cursor drawn on second screen
no cursor drawn on second screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 11:31 EDT by Thomas J. Baker
Modified: 2008-11-11 18:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 18:42:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (980 bytes, text/plain)
2008-10-31 11:31 EDT, Thomas J. Baker
no flags Details
Xorg.0.log (167.88 KB, text/plain)
2008-10-31 11:34 EDT, Thomas J. Baker
no flags Details

  None (edit)
Description Thomas J. Baker 2008-10-31 11:31:13 EDT
Created attachment 322093 [details]
xorg.conf

On a just installed rawhide system, I've got no cursor on the second head. Everything else seems to be working pretty well.
Comment 1 Thomas J. Baker 2008-10-31 11:34:17 EDT
Created attachment 322095 [details]
Xorg.0.log
Comment 2 Dave Airlie 2008-11-09 05:30:30 EST
Please try kernel -88 from koji to see if this is fixed.
Comment 3 Thomas J. Baker 2008-11-11 14:04:10 EST
With kernel-2.6.27.5-94.fc10.x86_64 kernel and the xorg-x11-drv-ati-6.9.0-44.fc10 driver, the cursor on the second head works fine.
Comment 4 Matěj Cepl 2008-11-11 18:42:25 EST
Closing per reporter's information.

Note You need to log in before you can comment on or make changes to this bug.