Bug 469438 - broken update for filtering groups
broken update for filtering groups
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
anaconda_trace_hash:7d1ba248d76be13fd...
:
: 470001 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 16:39 EDT by Jesse Keating
Modified: 2013-01-09 22:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-03 10:36:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (55.51 KB, text/plain)
2008-10-31 16:39 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2008-10-31 16:39:24 EDT
This bug was filed automatically by anaconda.
Comment 1 Jesse Keating 2008-10-31 16:39:29 EDT
Created attachment 322130 [details]
Attached traceback automatically from anaconda.
Comment 2 Jeremy Katz 2008-10-31 16:42:54 EDT
Working with Jesse to improve our filtering so that we don't show xfce just because gdm is around.  And since the code is just on my laptop and an updates.img right now, I should assign this to me I guess :-)
Comment 3 Jeremy Katz 2008-11-03 10:36:01 EST
Applied the patches that Jesse tested for me
Comment 4 Ignacio Vazquez-Abrams 2008-11-05 02:32:24 EST
*** Bug 470001 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.