Bug 469442 - Add RHEL support
Add RHEL support
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: prelude-correlator (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Grubb
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-31 17:07 EDT by Jérôme Benoit
Modified: 2008-12-06 10:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-06 10:31:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
.spec patch (1.22 KB, patch)
2008-10-31 17:07 EDT, Jérôme Benoit
no flags Details | Diff
Fix missing include to prelude-correlator.c (352 bytes, patch)
2008-10-31 17:09 EDT, Jérôme Benoit
no flags Details | Diff

  None (edit)
Description Jérôme Benoit 2008-10-31 17:07:50 EDT
Created attachment 322134 [details]
.spec patch

Description of problem:

prelude IDS suite is not in EPEL, here is the fix to prelude-correlator to make it work on RHEL 5.2 (4.x has an older lua version, should work with another fix in configure script, I haven't tried). 

Version-Release number of selected component (if applicable):

0.9.0-beta3

Solution : 

Add RHEL support to prelude-correlator and fix a missing include in the following patches, they apply to devel .spec and prelude-correlator 0.9.0-beta3. 

Cheers.
Comment 1 Jérôme Benoit 2008-10-31 17:09:34 EDT
Created attachment 322135 [details]
Fix missing include to prelude-correlator.c
Comment 2 Steve Grubb 2008-12-06 10:31:01 EST
This was fixed in prelude-correlator-0.9.0-0.5.beta3.fc11. Thanks for reporting the problem.

Note You need to log in before you can comment on or make changes to this bug.