Bug 469500 - No notification upon completion of installing local rpm's
No notification upon completion of installing local rpm's
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-01 12:24 EDT by You
Modified: 2008-11-02 03:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-02 03:22:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description You 2008-11-01 12:24:14 EDT
Description of problem:

I downloaded some rpms from Koji to install updated versions before a rawhide sync and while everything worked correctly, the only "notification" that I received that the install had completed was that there was no longer a running packagekit window.



Version-Release number of selected component (if applicable):

Steps to Reproduce:
1. Download rpm's from Koji to local system.
2. Install them.
3. Notice how there is no notification that the rpms have successfully installed.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hughes 2008-11-02 03:22:15 EST
I fixed this in git yesterday, thanks.

Note You need to log in before you can comment on or make changes to this bug.