Bug 469552 - Selinux - dbus -avc
Selinux - dbus -avc
Status: CLOSED DUPLICATE of bug 466481
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-02 06:52 EST by Frank Murphy
Modified: 2008-11-03 14:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-03 14:38:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sealert-dbus(samba) (2.98 KB, text/plain)
2008-11-02 06:52 EST, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2008-11-02 06:52:32 EST
Created attachment 322225 [details]
Sealert-dbus(samba)

Description of problem: 


Version-Release number of selected component (if applicable):
libselinux-python-2.0.73-1.fc10.i386
selinux-policy-targeted-3.5.13-11.fc10.noarch
libselinux-utils-2.0.73-1.fc10.i386
selinux-policy-3.5.13-11.fc10.noarch
libselinux-2.0.73-1.fc10.i386
-------------------------------
system-config-samba-1.2.64-1.fc10.noarch
samba-common-3.2.4-0.22.fc10.i386
samba-3.2.4-0.22.fc10.i386
samba-winbind-3.2.4-0.22.fc10.i386
samba-client-3.2.4-0.22.fc10.i386


How reproducible:su  System-config-samba


Steps to Reproduce:
1. system-config-samba gui
2. cli /usr/share/system-config-samba/system-config-samba.py
3.
  
Actual results: Avc denial


Expected results: Samba addusers\shares


Additional info: https://bugzilla.redhat.com/show_bug.cgi?id=469550
Comment 1 Daniel Walsh 2008-11-03 14:38:05 EST

*** This bug has been marked as a duplicate of bug 466481 ***

Note You need to log in before you can comment on or make changes to this bug.