Bug 469626 - [plugins] sar plugin
[plugins] sar plugin
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Adam Stokes
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-03 02:49 EST by John Lau
Modified: 2012-11-02 14:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 03:30:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sar sos plugin (1.47 KB, text/x-python)
2008-11-03 02:49 EST, John Lau
no flags Details

  None (edit)
Description John Lau 2008-11-03 02:49:14 EST
Created attachment 322271 [details]
sar sos plugin

I am a heavy user of sosreport and I always review the sar performance statistic in /var/log/sa/. But it was trouble that the current day statistic stored in binary format (i.e. saXX) but is not converted into plain text format (i.e. sarXX). And the binary format is difficult to convert on another machines because the binary format for sar not compatible in different version (RHEL4, RHEL5) or arch (i386, x86_64). 

So here I write a new plugin for sosreport to generate the plain text output from any unconverted /var/log/sa/saXX files in the host machine, which running the sosreport. I think it would save many effort of the sosreport reviewers.
Comment 6 errata-xmlrpc 2009-09-02 03:30:38 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1418.html

Note You need to log in before you can comment on or make changes to this bug.