Bug 469632 - SubMenu of "Selection Mode" are listed out of the window of oowriter
SubMenu of "Selection Mode" are listed out of the window of oowriter
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-03 03:43 EST by Yolkfull Chow
Modified: 2008-11-03 03:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-03 03:50:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The screenshot of the problem (159.03 KB, image/png)
2008-11-03 03:43 EST, Yolkfull Chow
no flags Details

  None (edit)
Description Yolkfull Chow 2008-11-03 03:43:04 EST
Created attachment 322278 [details]
The screenshot of the problem

Description of problem:
When move oowriter window to right half of the screen, go to Edit->Selection Mode, the submenu is listed out of the window. Please see the screenshot in attachment. 

Version-Release number of selected component (if applicable):
openoffice.org-core-3.0.0-9.6.fc10.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
The submenu should be listed within the window.

Additional info:
Comment 1 David Tardon 2008-11-03 03:50:38 EST
That's not a bug but a feature. Were it shown on right side, it would not be visible entirely because of insufficient space. _Every_ toolkit does that.

Note You need to log in before you can comment on or make changes to this bug.