Bug 469639 - New upstream release 1.5.1
New upstream release 1.5.1
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: glew (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-03 03:51 EST by Hans de Goede
Modified: 2008-12-02 20:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 20:11:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2008-11-03 03:51:23 EST
Hi Ajax,

As its previous maintainer I've subscribed to sf.net's release announcements for glew. So today I got a mail that 1.5.1 is out.

And good news, the changelog claims the license issues on the documentation are fixed, so that means that maybe finally we can use a pristine upstream tarbal :)

Someone still needs to check the new doc licenses though, let me know if you need a had with that.

Last, please subscribe to the sf.net release announcements for glew, as I will be unsubscribing now.
Comment 1 Jochen Schmitt 2008-11-13 13:24:03 EST
Yes I have seen this new release on sf.net too and I'm happy, that my bug report relating for this license issue was solved.

On a first look, the license seems to be Ok for Fedora.

I want to remind the maintainer, that this should be the task of the maintainer of the package, to contact the upstream author if such a licenseing issue may be occurs

I have done it, because someone has complainted about the glew source which was bundled with the blender source tarball and contains the glew documentation with an unacceptable license note.
Comment 2 Jochen Schmitt 2008-11-13 14:02:09 EST
I have create a suggested rpm for the new release:

http.//www.herr-schmitt.de/pub/glew/glew.spec
http://www.herr-schmitt.de/pub/glew/glew-1.5.1-1.fc11.src.rpm
Comment 3 Jochen Schmitt 2008-11-17 13:02:11 EST
I have ask on fedora-legal-list and have go a positive answer, so the license is ok.
Comment 4 Fedora Update System 2008-11-24 14:40:15 EST
glew-1.5.1-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/glew-1.5.1-1.fc10
Comment 5 Fedora Update System 2008-11-24 14:51:45 EST
glew-1.5.1-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/glew-1.5.1-1.fc9
Comment 6 Bug Zapper 2008-11-25 23:40:37 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Fedora Update System 2008-11-26 01:12:01 EST
glew-1.5.1-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update glew'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/f10/FEDORA-2008-10244
Comment 8 Fedora Update System 2008-11-26 01:23:35 EST
glew-1.5.1-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update glew'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-10376
Comment 9 Fedora Update System 2008-12-02 20:11:21 EST
glew-1.5.1-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2008-12-02 20:11:50 EST
glew-1.5.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.