Bug 469654 - Where is the "Archive Web Page"?
Where is the "Archive Web Page"?
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: konq-plugins (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sebastian Vahl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-03 04:14 EST by Baif
Modified: 2008-11-05 11:08 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-03 04:18:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 173567 None None None Never

  None (edit)
Description Baif 2008-11-03 04:14:41 EST
http://bugs.kde.org/show_bug.cgi?id=173567

http://bugs.kde.org/show_bug.cgi?id=173567

           Summary: Where is the "Archive Web Page"?
           Product: konqueror
           Version: 4.1.2
          Platform: Fedora RPMs
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
        AssignedTo: konq-bugs@kde.org
        ReportedBy: baif@pogolinux.com.cn


Version:            (using KDE 4.1.2)
OS:                Linux
Installed from:    Fedora RPMs

Where is the "Archive Web Page" feature for Konqueror 4?
======

A  Spehr zahl+kde transbay net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |zahl+kde@transbay.net
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |INVALID




--- Comment #1 from A. Spehr <zahl+kde transbay net>  2008-10-26 09:54:45 ---
In SVN, this is part of the extragear (extragear/base/konq-plugins) package.
To find out where Fedora puts it, you should ask in Fedora help areas or on
forums.kde.org, bugzilla isn't a place for techsupport.
Thanks!



-- 
Configure bugmail: http://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You reported the bug.
Comment 1 Kevin Kofler 2008-11-03 04:18:59 EST
su -c "yum install konq-plugins"
Comment 2 Baif 2008-11-05 10:43:37 EST
Thanks...
As a request, I think it should be default packages for KDE on Fedora.
Comment 3 Rex Dieter 2008-11-05 10:55:07 EST
turns out they were omitted from comps before as an oversight... added now.

Not sure if we can/should change the default pkg set this late in the F-10 release  cycle, but I'll raise the issue for discussion.
Comment 4 Rex Dieter 2008-11-05 11:08:17 EST
ok, added konq-plugins as default to kde-desktop group in comps-f10

Note You need to log in before you can comment on or make changes to this bug.