Bug 469691 - Need early F-10 branch to package new Evolution development release
Need early F-10 branch to package new Evolution development release
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-03 10:41 EST by Matthew Barnes
Modified: 2008-12-03 00:49 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 00:49:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dennis: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Matthew Barnes 2008-11-03 10:41:00 EST
Package Change Request
======================
Package Name: evolution, evolution-data-server, evolution-exchange, gtkhtml3
New Branches: F-10

Need an F-10 branch created for evolution, evolution-data-server, evolution-exchange and gtkhtml3 so I can package the new 2.25.1 release for F-11.
Comment 1 Dennis Gilmore 2008-11-03 13:42:27 EST
you should file 1 bug per component.  however ill process as is.


CVS done
Comment 2 Bug Zapper 2008-11-25 23:41:43 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Peter Gordon 2008-12-03 00:49:43 EST
This seems to be already fixed, as Dennis mentioned above. Please re-open it with further details if that is not the case. Thanks.

Note You need to log in before you can comment on or make changes to this bug.