Bug 469719 - client should handle the arch information if sent down from server instead of jus comparing NVRE
client should handle the arch information if sent down from server instead of...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Pradeep Kilambi
BaseOS QE
: Reopened
Depends On: 469034
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-03 12:50 EST by Pradeep Kilambi
Modified: 2009-01-20 16:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:55:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Pradeep Kilambi 2008-11-05 16:09:07 EST

*** This bug has been marked as a duplicate of bug 453090 ***
Comment 13 errata-xmlrpc 2009-01-20 16:55:20 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0195.html

Note You need to log in before you can comment on or make changes to this bug.