Bug 469846 - Panel stays hidden on some desktops when autohiding is canceled
Panel stays hidden on some desktops when autohiding is canceled
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-04 07:49 EST by Michal Hlavinka
Modified: 2009-01-12 02:25 EST (History)
8 users (show)

See Also:
Fixed In Version: 4.1.2-6.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-12 02:25:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Hlavinka 2008-11-04 07:49:21 EST
Description of problem:
If panel is set as an autohiding and then is set back to "always visible" it becomes visible only on desktop, where this change has been made. Stays hidden on other desktops.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.make panel autohiding
2.cancel autohiding
3.
  
Actual results:
panel is visible only on desktop, where autohiding was canceled. Stays hidden on other desktops.

Expected results:
panel is visible on all desktops

Additional info:
Comment 1 Bug Zapper 2008-11-25 23:44:13 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Steven M. Parrish 2009-01-09 12:45:19 EST
Is this still an issue?
Comment 3 Kevin Kofler 2009-01-09 14:05:47 EST
Hmmm, last I checked I couldn't reproduce this with 4.1.2-6.fc10, but this report was made a few days after that build. (Unfortunately, the exact EVR of kdebase-workspace the problem was encountered with isn't specified.)

So we have to ask the reporter.
Comment 4 Michal Hlavinka 2009-01-12 02:20:11 EST
it's working for me :)
Comment 5 Kevin Kofler 2009-01-12 02:25:36 EST
Assuming fixed in 4.1.2-6.fc10 (the release with the latest autohide-related changes).

Note You need to log in before you can comment on or make changes to this bug.