Bug 469946 - m4 license file 'COPYING' should not be executable
m4 license file 'COPYING' should not be executable
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: m4 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-04 15:53 EST by petrosyan
Modified: 2008-11-05 03:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 03:17:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-11-04 15:53:24 EST
Description of problem:
m4 license file 'COPYING' should not be executable

Version-Release number of selected component (if applicable):
m4-1.4.11-1.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
ls -l /usr/share/doc/m4-1.4.11/COPYING
  
Actual results:
-rwxr-xr-x 1 root root 35147 2007-09-22 20:58 /usr/share/doc/m4-1.4.11/COPYING
Comment 1 Vitezslav Crhonek 2008-11-05 03:17:54 EST
Hi,

already fixed in CVS (since July, part of #226115 - Merge Review).

Note You need to log in before you can comment on or make changes to this bug.