Bug 46996 - RFE: move kpilot to a subpackage
Summary: RFE: move kpilot to a subpackage
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdepim   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-02 15:56 UTC by Gerald Teschl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 15:57:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-07-02 15:56:57 UTC
Please mocve kpilot to a subbackage kdepim-pilot, since users who want
kdepim but don't have a palm pilot migth not want to install kpilut plus
all packages it requires.

Comment 1 Bernhard Rosenkraenzer 2001-07-05 16:13:00 UTC
Fixed in 2.1.1-5



Note You need to log in before you can comment on or make changes to this bug.