Bug 46999 - comps: move pan to gnome
Summary: comps: move pan to gnome
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: comps   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-02 16:04 UTC by Gerald Teschl
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 16:52:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-07-02 16:04:29 UTC
Pan is a gnome application ( Pan is intended for the GNOME GUI desktop
environment
and ...) and hence should be moved  form the "? X Window System" to "?
GNOME":

--- comps.orig  Mon Jul  2 18:06:08 2001
+++ comps       Mon Jul  2 18:06:56 2001
@@ -600,13 +600,13 @@
     i386: netscape-common
     alpha: netscape-communicator
     alpha: netscape-common
-    pan
   }
   ? GNOME {
     balsa
     gaim
     licq
     licq-gnome
+    pan
   }
   ? KDE {
     licq

Comment 1 Tim Powers 2001-07-05 17:16:09 UTC
done. Thanks.

Tim


Note You need to log in before you can comment on or make changes to this bug.