Bug 470048 - system-config-display not installed by default
system-config-display not installed by default
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jeremy Katz
:
: 470602 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-05 08:56 EST by Pavel Rosenboim
Modified: 2014-03-16 23:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 10:03:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Rosenboim 2008-11-05 08:56:09 EST
Description of problem:
system-config-display is not installed by default network installation

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora 10 preview with default package options using network boot CD.
2.
3.
  
Actual results:
No system-config-display.
Comment 1 Hans de Goede 2008-11-05 09:43:37 EST
This is a comps issue, re-assigning.
Comment 2 Bill Nottingham 2008-11-05 10:03:36 EST
Removed at the request of the maintainer - xrandr and something like gnome-display-properties (or the equivalent KDE tool) is the proper answer.
Comment 3 Pavel Rosenboim 2008-11-05 10:19:05 EST
It is not an answer, as it does not create xorg.conf and does not set system-wide display properties. It is needed, for example, for vmware tools.
Comment 4 Bill Nottingham 2008-11-05 10:29:07 EST
Why do vmware tools need it? They should work properly with xrandr and input hotplug.
Comment 5 Pavel Rosenboim 2008-11-05 10:34:51 EST
Their configuration tool fails to create good config file from the scratch, but it can create it from existing xorg.conf.
Also, having system-wide configuration tool looks better for me.
Comment 6 Bill Nottingham 2008-11-05 10:40:17 EST
(In reply to comment #5)
> Their configuration tool fails to create good config file from the scratch, but
> it can create it from existing xorg.conf.

Well, then you probably should be asking them to fix their tool; that's not something we can fix in Fedora.
Comment 7 Bill Nottingham 2008-11-10 12:30:07 EST
*** Bug 470602 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.