Bug 47023 - Help text and PNG files missing
Summary: Help text and PNG files missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 49891 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-02 18:46 UTC by Jos Vos
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 15:14:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2001-07-02 18:46:56 UTC
The LILO help text and several PNG files (of the various components) are
missing or can't be read properly.

Comment 1 Michael Fulbright 2001-07-05 16:49:47 UTC
Known issue.

Comment 2 Stephen John Smoogen 2001-07-08 01:27:41 UTC
The png's are

x-window-system.png
network-support.png
messaging-and-webtools.png
windows-file-server.png
network-managed-workstation.png
router---firewall.png
legacy-application.png
windows-compatibility--interopbility.png


Comment 3 Glen Foster 2001-07-13 22:07:38 UTC
This defect considered MUST-FIX for Fairfax gold-release.

Comment 4 Brent Fox 2001-07-17 15:14:43 UTC
I think all the help text has been added now.  There are still some pixmaps
missing in the package group selection screen (although less than before).

Comment 5 Brent Fox 2001-07-23 14:15:23 UTC
I added the necessary pixmaps.

Comment 6 Matt Wilson 2001-07-24 21:20:06 UTC
*** Bug 49891 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.