Bug 470248 - Error installing selinux-policy-strict: libsepol.expand_terule_helper: conflicting TE rule for ...
Error installing selinux-policy-strict: libsepol.expand_terule_helper: confli...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Daniel Walsh
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 08:36 EST by Alexander Todorov
Modified: 2009-01-20 16:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 16:31:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2008-11-06 08:36:25 EST
Description of problem:
Error installing selinux-policy-strict

Version-Release number of selected component (if applicable):
selinux-policy-strict-2.4.6-180.el5

How reproducible:
Always

Steps to Reproduce:
1. @everything install on x86_64 with 5.3 Server, snapshot #2
2.
3.
  
Actual results:
Instalando selinux-policy-mls-2.4.6-180.el5.noarch
Instalando selinux-policy-targeted-2.4.6-180.el5.noarch
Instalando selinux-policy-strict-2.4.6-180.el5.noarch
libsepol.expand_terule_helper: conflicting TE rule for (xdm_t, var_run_t:dir):  old was xdm_var_run_t, new is xserver_var_run_t
libsepol.expand_module: Error during expand
libsemanage.semanage_expand_sandbox: Expand module failed
semodule:  Failed!
Instalando yum-security-1.1.16-10.el5.noarch


Expected results:
No errors

Additional info:
Comment 1 Alexander Todorov 2008-11-06 08:37:40 EST
seeing this on all arches
Comment 2 Daniel Walsh 2008-11-06 09:24:41 EST
Fixed in selinux-policy-2.4.6-181
Comment 5 Alexander Todorov 2008-11-13 03:50:50 EST
Installing selinux-policy-strict-2.4.6-181.el5.noarch
libsepol.expand_terule_helper: conflicting TE rule for (xdm_t, var_run_t:dir):  old was xdm_var_run_t, new is xserver_var_run_t
libsepol.expand_module: Error during expand
libsemanage.semanage_expand_sandbox: Expand module failed
semodule:  Failed!

Not fixed with selinux-policy-strict-2.4.6-181.el5
Comment 9 errata-xmlrpc 2009-01-20 16:31:23 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0163.html

Note You need to log in before you can comment on or make changes to this bug.