Bug 470303 - X totally black with 2.6.27.x
X totally black with 2.6.27.x
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 11:31 EST by Mamoru TASAKA
Modified: 2008-11-16 08:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-16 08:03:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (25.99 KB, text/plain)
2008-11-06 11:33 EST, Mamoru TASAKA
no flags Details
xorg.conf (100 bytes, text/plain)
2008-11-06 11:34 EST, Mamoru TASAKA
no flags Details
dmesg (34.75 KB, text/plain)
2008-11-06 11:35 EST, Mamoru TASAKA
no flags Details

  None (edit)
Description Mamoru TASAKA 2008-11-06 11:31:21 EST
Description of problem:
When launching X (i.e. init 5), X window gets totally black
on Toshiba TX/3516LDSW

Version-Release number of selected component (if applicable):
kernel-2.6.27.4-79.fc10 (with patch for bug 470215 applied)
xorg-x11-server-Xorg-1.5.2-12.fc10

How reproducible:
100%

Steps to Reproduce:
1. init 5
2.
3.
  
Actual results:
Logs will be attached

Expected results:
X displays something

Additional info:
2.6.26.x series have no problem for me.
Comment 1 Mamoru TASAKA 2008-11-06 11:33:12 EST
Created attachment 322748 [details]
Xorg.0.log
Comment 2 Mamoru TASAKA 2008-11-06 11:34:52 EST
Created attachment 322750 [details]
xorg.conf

This xorg.conf is due to bug 459859
Comment 3 Mamoru TASAKA 2008-11-06 11:35:55 EST
Created attachment 322751 [details]
dmesg
Comment 4 Mamoru TASAKA 2008-11-12 08:06:31 EST
2.6.27.5-101.fc10 seems good.
Comment 5 Mamoru TASAKA 2008-11-12 10:01:59 EST
(In reply to comment #4)
> 2.6.27.5-101.fc10 seems good.
Sorry it seems I am telling a lie...
Comment 6 Mamoru TASAKA 2008-11-16 08:03:08 EST
2.6.27.5-109.fc10 seems good.
Thanks!

Note You need to log in before you can comment on or make changes to this bug.