Bug 470350 - Release note the fact that markers/tracepoints are not part of KABI
Release note the fact that markers/tracepoints are not part of KABI
Status: CLOSED DUPLICATE of bug 329821
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jason Baron
Martin Jenner
Depends On:
  Show dependency treegraph
Reported: 2008-11-06 14:56 EST by Jason Baron
Modified: 2013-03-06 01:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-12-01 09:05:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jason Baron 2008-11-06 14:56:13 EST
Description of problem:

In RHEL5.3 kernel, we've added a new marker/tracepoint facility, which adds static probe points to the kernel, mostly for use with SystemTap. However, we do not want 3rd parties to rely on the stability of the interface moving forward, since it is so very new and in flux.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Linda Wang 2008-12-01 09:05:50 EST

*** This bug has been marked as a duplicate of bug 329821 ***

Note You need to log in before you can comment on or make changes to this bug.