This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 470384 - 'Double-click speed tester behaves incorrectly'
'Double-click speed tester behaves incorrectly'
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
10
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 17:38 EST by A. Mani
Modified: 2008-12-03 10:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 10:54:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A. Mani 2008-11-06 17:38:26 EST
Description of problem:
In the mouse settings of the Gnome desktop, the 'bulb' in the 'double click speed checker' behaves incorrectly. I clicked the bulb twice with the left mouse button, it lit up correctly. But when I clicked the left and then the right mouse button, then also it lit up. This is not a double click!

Moreover, there is no single-click option   

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Go to Mouse configuration GUI in Gnome
2.Click the left and then the right mouse button on the lamp in the double click speed checker.
3.
  
Actual results:
Lamp lights up

Expected results:
It should not

Additional info:
It was on a Full install (all desktops) of Fedora 10 preview (except for server components).
Comment 1 Matthias Clasen 2008-11-06 19:38:47 EST
That is not a bug worth fixing, if you ask me. 

And what would the hypothetical single-click option do ?
Comment 2 A. Mani 2008-11-07 17:29:23 EST
single click to open/execute files and initiate related action.

double click is being made compulsory in Gnome
Comment 3 Bug Zapper 2008-11-25 23:55:44 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Ray Strode [halfline] 2008-12-03 10:54:12 EST
Hi,

Given available resources, and weighed against some of the others bugs in the stack this issue isn't likely to get developer priority in a reasonable time frame.  I'm going to close it now, so it doesn't stay open indefinitely.

Note You need to log in before you can comment on or make changes to this bug.