This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 470419 - RFE: Please push PyQt4-4.4.3-1.fc10 to F8/9
RFE: Please push PyQt4-4.4.3-1.fc10 to F8/9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: PyQt4 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-06 22:11 EST by Arthur Pemberton
Modified: 2009-01-18 06:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-18 06:13:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arthur Pemberton 2008-11-06 22:11:01 EST
Description of problem:
Rawhide package has several fairly useful fixes

Version-Release number of selected component (if applicable):
PyQt4-4.4.3-1.fc10


Additional info:
Ran into problem using PtQ4.uic, as reported by another user [1]. Developer indicated that latest snapshot had fix [2] didn't specif revision however. Changelog of latest archived snapshot, shows several other useful fixes as well, but covers 4.4.4 [3], 4.4.3 in rawhide at least fixes my problem.

[1] http://www.mail-archive.com/pyqt@riverbankcomputing.com/msg14419.html
[2] http://www.mail-archive.com/pyqt@riverbankcomputing.com/msg14441.html
[3] http://www.riverbankcomputing.co.uk/static/Downloads/PyQt4/ChangeLog-4.4.4-snapshot-20081101
Comment 1 Arthur Pemberton 2009-01-18 06:13:46 EST
Package has since been updated

Note You need to log in before you can comment on or make changes to this bug.