Bug 470513 - syslog= does not work since networking is not active
syslog= does not work since networking is not active
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 09:19 EST by James Laska
Modified: 2013-09-02 02:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 15:32:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
0001-Bring-up-networking-early-enough-for-syslog-param.patch (3.26 KB, patch)
2008-11-07 16:46 EST, David Cantrell
no flags Details | Diff

  None (edit)
Description James Laska 2008-11-07 09:19:47 EST
Description of problem:

Booting from a DVD with syslog=<host> does not work since networking is not active.  I'm not sure if this is supposed to work, or if anaconda should activate networking when seeing "syslog=" has been requested?

Version-Release number of selected component (if applicable):
anaconda-11.4.1.55-1

How reproducible:
100%

Steps to Reproduce:
1. Insert F10 Preview DVD into system
2. Boot off DVD with argument "syslog=some.host.com"
  
Actual results:
syslog information is not sent to the target system.  It appears networking is not enabled.

Expected results:
Should networking be enabled when requesting syslog= ?

Additional info:
Comment 1 David Cantrell 2008-11-07 16:46:49 EST
Created attachment 322902 [details]
0001-Bring-up-networking-early-enough-for-syslog-param.patch
Comment 2 David Cantrell 2008-11-08 14:21:28 EST
Fix will be in anaconda-11.4.1.57-1.
Comment 3 Bug Zapper 2008-11-25 23:58:35 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.