Bug 470528 - WUI fails to display disabled nodes.
WUI fails to display disabled nodes.
Status: CLOSED DUPLICATE of bug 468378
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hugh Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 10:33 EST by Gerd Hoffmann
Modified: 2010-03-16 13:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-08 15:12:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerd Hoffmann 2008-11-07 10:33:11 EST
Description of problem:
see $subject

Version-Release number of selected component (if applicable):
ovirt server 0.95

Steps to Reproduce:
1. go to the hosts list
2. klick on a host
3. then disable it.
4. klick on the host again.
  
Actual results:
detailed host info isn't displayed, instead I get a 500 internal server error.

Expected results:
detailed host info is displayed, especially the button to re-enable the host ;)
Comment 1 Alan Pevec 2008-11-08 15:12:07 EST

*** This bug has been marked as a duplicate of bug 468378 ***

Note You need to log in before you can comment on or make changes to this bug.