Bug 470542 - add wbur to list of radio stations
add wbur to list of radio stations
Status: CLOSED DUPLICATE of bug 446791
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 11:18 EST by Máirín Duffy
Modified: 2009-01-15 11:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-15 11:12:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2008-11-07 11:18:50 EST
Description of problem:

WBUR, an NPR station in the Boston area, started offering a live OGG stream earlier this past summer.

I was wondering if it could be added to the default list of radio station in rhythmbox. Here is their stream URL:

http://www.wbur.org/listen/feed/ogg.m3u

Thanks!
Comment 1 Bug Zapper 2008-11-25 23:59:21 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Bastien Nocera 2009-01-15 11:12:01 EST

*** This bug has been marked as a duplicate of bug 446791 ***

Note You need to log in before you can comment on or make changes to this bug.