This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 470546 - cpufreq-applet shows 2.00 GHz and also 2Ghz frequncies
cpufreq-applet shows 2.00 GHz and also 2Ghz frequncies
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-applets (Show other bugs)
5.3
x86_64 Linux
medium Severity low
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 11:39 EST by Vladimir Benes
Modified: 2015-08-03 07:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:02:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2008-11-07 11:39:50 EST
Description of problem:
cpufreq-applet shows both 2.00 GHz and also 2Ghz frequncies
dual core intel cpu @ 2.00 GHz

Version-Release number of selected component (if applicable):
gnome-applets-2.16.0.1-19

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
both freqs

Expected results:
only one showing

Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 08:33:37 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:02:12 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.