Bug 470600 - No way to specify Target Milestone when filing a new bug
No way to specify Target Milestone when filing a new bug
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 16:56 EST by Matthew Farrellee
Modified: 2013-06-24 00:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-21 14:55:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Farrellee 2008-11-07 16:56:48 EST
When you file a new bug, there does not seem to be a way to specify the Target Milestone when the bug will be fixed.

This is a nuisance because filing a bug becomes a multi-step process of filing then updating.

Could it become a one-step process? Or maybe it is, and I'm just missing how?

Maybe next to Version: list there can be a Target Milestone: list?
Comment 1 David Lawrence 2008-11-07 17:19:42 EST
This is a configuration setting for Bugzilla whereby you can disallow setting of the target milestone field on bug submission. I do not remember the original reason why we decided to leave the setting off. I think it was because PM's wanted the bugs to have a default and then allow them to come in later and set the milestones themselves once the bug has been triaged and planned for a release.

I will speak with the PM's and see if they have any objection to allowing this to be set on bug submission going forward.

Dave
Comment 2 David Lawrence 2008-11-21 14:55:13 EST
This has been changed now to allow setting of milestone on submission.

Note You need to log in before you can comment on or make changes to this bug.