Bug 470608 - broken URL in file package description
broken URL in file package description
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: file (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Novotny
Fedora Extras Quality Assurance
http://www.darwinsys.com/file/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 17:46 EST by petrosyan
Modified: 2008-11-12 09:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-12 09:47:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-11-07 17:46:33 EST
Description of problem:
broken URL in file package description

URL         : http://www.darwinsys.com/file/

Version-Release number of selected component (if applicable):
file-4.26-3.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
rpm -qi file
Comment 1 Daniel Novotny 2008-11-12 09:17:52 EST
what is wrong with the URL? it seems to be perfectly valid and the page it points to is really the file(1) command homepage...
Comment 2 petrosyan 2008-11-12 09:47:02 EST
yes, you are right.

Note You need to log in before you can comment on or make changes to this bug.