Bug 470615 - Job Details: QDate
Job Details: QDate
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
1.0
All Linux
medium Severity medium
: 1.1.1
: ---
Assigned To: Justin Ross
Frantisek Reznicek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-07 18:38 EST by Matthew Farrellee
Modified: 2015-11-15 19:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 12:18:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Farrellee 2008-11-07 18:38:43 EST
cumin r2765

QDate	1225408621	The number of nanoseconds since epoch when the job was submitted

Seems like the description can't be right. The QDate looks to be seconds. Also, shouldn't it be displayed as a date&time?
Comment 1 Justin Ross 2009-01-14 17:05:04 EST
Fixed at revision 3042.  The timestamps are now human readable.
Comment 2 Jan Sarenik 2009-02-16 08:31:56 EST
Verified on cumin-0.1.3109-1.el5

Grid -> <job> -> Details
"QDate	16 Feb 2009 14:27"
Comment 4 errata-xmlrpc 2009-04-21 12:18:45 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-0434.html

Note You need to log in before you can comment on or make changes to this bug.