Bug 470722 - Disable a service does not update the spot color in GUI
Disable a service does not update the spot color in GUI
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-09 09:29 EST by Electron
Modified: 2008-11-14 10:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-14 10:39:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Electron 2008-11-09 09:29:44 EST
Description of problem:
Disable a service does not update the spot color in GUI

Version-Release number of selected component (if applicable):
system-config-services-0.99.25-1.fc10.noarch

How reproducible:
Actual results:

Steps to Reproduce:
1.Open system-config-services
2.Select enabled service (with green spot)
3.Click Disable button... nothing happens.
4.Close system-config-services.
5.Open system-config-services... spot is red.


Expected results:
1.Open system-config-services
2.Select enabled service (with green spot)
3.Click Disable button... The spot turns red.


Additional info:
Problem is only Disable service.
Enable service works.
Comment 1 Nils Philippsen 2008-11-10 09:18:51 EST
Should be fixed in system-config-services-0.99.26-1.fc10 which should be available as an update as soon as F10 is out.
Comment 2 Fedora Update System 2008-11-10 09:19:09 EST
system-config-services-0.99.26-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/system-config-services-0.99.26-1.fc10
Comment 3 Nils Philippsen 2008-11-14 10:39:03 EST
Due to other fixes, system-config-services-0.99.27-1.fc10 has been tagged for f10-final, i.e. this fix should also be included on the media at GA.

Note You need to log in before you can comment on or make changes to this bug.