Bug 470813 - [patch] alsa/revolution5.1 : add headphone output
[patch] alsa/revolution5.1 : add headphone output
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 08:25 EST by Fabrice Bellet
Modified: 2008-12-05 14:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 14:03:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabrice Bellet 2008-11-10 08:25:17 EST
The following patch from upstream (avail in 2.6.28-rc4), enables the headphones output for the m-audio revolution 5.1 card. Previously, this output was always muted. Is it be possible to backport it to rawhide kernel ? I confirm that this patch works for me, and fixes the problem.

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=46480b3a5f88f20dbf25d95fe74d7b4798d5bc86
Comment 1 Dave Jones 2008-11-11 12:40:48 EST
added to F-10 for 2.6.27.5-97 and above.
Comment 2 Bug Zapper 2008-11-26 00:07:42 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fabrice Bellet 2008-12-05 14:03:37 EST
works for me, thanks. closing the bug.

Note You need to log in before you can comment on or make changes to this bug.