Bug 47082 - Installer dies writing fstab (fsset.py problem)
Summary: Installer dies writing fstab (fsset.py problem)
Status: CLOSED DUPLICATE of bug 46219
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-03 04:11 UTC by Nitin Dahyabhai
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 16:47:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (1.60 KB, text/plain)
2001-07-03 04:12 UTC, Nitin Dahyabhai
no flags Details

Description Nitin Dahyabhai 2001-07-03 04:11:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i586)

Description of problem:
Grub didn't seem to like /dev/sda (#46810) so I passed in sda=none at the
boot command line.  Although I have many partitions, I set the mount points
as follows and ignored the rest up through hda9 and hdb11:
	/dev/hda1 (vfat) /mnt/hda1
	/dev/hda3 (ext2) /boot
	/dev/hda5 (ext2) /
	/dev/hdb5 (ext2) /home
I'll attach the anacron dump generated using the updated anacron floppy.

How reproducible:
Sometimes

Steps to Reproduce:
3

Additional info:

Comment 1 Nitin Dahyabhai 2001-07-03 04:12:24 UTC
Created attachment 22512 [details]
Anaconda dump

Comment 2 Jeremy Katz 2001-07-10 03:18:59 UTC

*** This bug has been marked as a duplicate of 46219 ***


Note You need to log in before you can comment on or make changes to this bug.