Bug 470861 - please update to version 1.7
please update to version 1.7
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ant (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Permaine Cheung
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 12:13 EST by Levente Farkas
Modified: 2012-07-16 04:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 04:40:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2008-11-10 12:13:27 EST
currently ant-1.6.5-2jpp.2 included in rhel while ant-1.7.0 in fedora.
since even 1.7.0 is almost 2 years old (1.6.5 is more then 3 years)
there are many java packages which requires at least version 1.7. the
same problem is not apply to junit since junit 4.x called junit4, but
ant 1.7 not called ant17 like in case of automake and autoconf. 
is there any way to upgrade ant to 1.7 in rhel-5.3? or is it possible to include ant17 (like automake17) as a technology preview in rhel-5.3? 
thanks in advance.
Comment 1 Levente Farkas 2009-02-18 16:44:35 EST
or may be in 5.4?
Comment 2 Orion Poplawski 2010-01-08 12:56:34 EST
Came across my first 1.7 requirement - icu4j.  Any hope, or wait for EL6?
Comment 3 Levente Farkas 2010-06-18 06:46:08 EDT
please close this bug as wontfix.
Comment 4 Levente Farkas 2010-10-29 16:15:34 EDT
ping
Comment 5 jiri vanek 2012-07-16 04:40:17 EDT
Ant 1.7 is going to be distributed as ant17 packkage - https://bugzilla.redhat.com/show_bug.cgi?id=803797

Note You need to log in before you can comment on or make changes to this bug.