Bug 470920 - grid tab hangs with when not connected to a broker
grid tab hangs with when not connected to a broker
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
1.0
All Linux
medium Severity medium
: 1.1
: ---
Assigned To: messaging-bugs
Frantisek Reznicek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 16:11 EST by Matthew Farrellee
Modified: 2015-11-15 19:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 14:25:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Farrellee 2008-11-10 16:11:49 EST
Using cumin r2779, if not connected to a broker the console hangs when clicking on the Grid tab. Hang: browser indicates it is waiting, Firefox status bar "waiting for ..." along with a "processing" mouse icon. cumin process is also using 75% of CPU.
Comment 1 Matthew Farrellee 2008-11-10 16:15:44 EST
This actually happens even when connected to a broker with Grid data.
Comment 2 Matthew Farrellee 2008-11-13 20:52:24 EST
I've not been able to reproduce this with newer versions of cumin. You might consider closing this bug.
Comment 3 Ernie 2008-12-02 14:25:29 EST
Unable to reproduce with cumin r2901. Tried with and without broker connected.

Note You need to log in before you can comment on or make changes to this bug.