Bug 470996 - please include junit4 into rhel-5
please include junit4 into rhel-5
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: junit (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Chris Aniszczyk
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-11 05:09 EST by Levente Farkas
Modified: 2014-07-25 01:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:17:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2008-11-11 05:09:21 EST
currently only junit-3.8.2 included in rhel-5. at the same time both junit-3.8.2 _and_ junit4-4.3.1 included in fedora. it'd be useful to include junit4-4.3.1 into rhel-5 too. it wouldn't confuse anything since they can coexist together (like in fedora) and can help for many people.
thanks.
Comment 1 Levente Farkas 2009-02-18 16:45:10 EST
may be in 5.4?
Comment 2 Levente Farkas 2010-06-18 06:46:22 EDT
please close this bug as wontfix.
Comment 3 Levente Farkas 2010-10-29 15:59:43 EDT
how can i close this bug?
Comment 4 RHEL Product and Program Management 2014-03-07 08:43:29 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:17:58 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.