Bug 471038 - Could not find required config file: /etc/mock/fedora-11-x86_64.cfg
Could not find required config file: /etc/mock/fedora-11-x86_64.cfg
Status: CLOSED DUPLICATE of bug 473479
Product: Fedora
Classification: Fedora
Component: mock (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-11 09:57 EST by Ralf Corsepius
Modified: 2013-01-09 23:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 07:13:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2008-11-11 09:57:49 EST
Description of problem:

FC-10 has been branched in Fedora's CVS, but this change has not been reflected to FC-9's mock configuration:

# make mockbuild
...
ERROR: Could not find required config file: /etc/mock/fedora-11-x86_64.cfg
make: *** [mockbuild] Error 1

Version-Release number of selected component (if applicable):
mock-0.9.9-1.fc9.noarch

How reproducible:
Always.

Steps to Reproduce:
1. check out an arbitrary package from CVS's "devel" branch.
2. run 
make mockbuild
  
Actual results:
c.f. above.

/etc/mock/fedora-11-*.cfg is missing

Expected results:
Function.
Comment 1 David Juran 2008-12-01 07:13:48 EST
Based on comments in Bz 473448, I guess this is a duplicate of bug 473479.

*** This bug has been marked as a duplicate of bug 473479 ***
Comment 2 Ralf Corsepius 2008-12-01 07:18:54 EST
Always a pleasure to see older PRs replaced by newer PRs ;)

Note You need to log in before you can comment on or make changes to this bug.