This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 471084 - application/vnd.sun.xml.writer: cannot remove some apps from Application Preference Order
application/vnd.sun.xml.writer: cannot remove some apps from Application Pref...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-11 13:03 EST by John Griffiths
Modified: 2008-11-11 14:38 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 14:12:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 174892 None None None Never

  None (edit)
Description John Griffiths 2008-11-11 13:03:22 EST
Some of the applications cannot be deleted. I noticed this in sxw extent files which are the old OpenOffice format files.  I select the file and properties and the wrench icon to edit have a list of applications in the Application Preference Order box. 

OpenOffice.org Writer
Ark
Archive Manager
Archive Mounter

I select and delete Ark, Archive Manager, Archive Mounter. The system reports that the system is being updated. As soon as the progress bar closes, Ark, Archive Manager, Archive Mounter reappear in the Application Preference Order box.

I am using Fedora-KDE which I am told is compatible with KDE4.

I have tried to change the ICON using Dolphin and Konqueror.
Comment 1 Rex Dieter 2008-11-11 13:24:35 EST
I cannot reproduce, testing with .txt mimetype.

What kind of files (ie, mimetype) are you trying to edit here?  .zip files?
Comment 2 John Griffiths 2008-11-11 13:28:33 EST
"I noticed this in sxw extent files which are the old OpenOffice format files."
Comment 3 Rex Dieter 2008-11-11 13:38:19 EST
confirmed.
Comment 4 Rex Dieter 2008-11-11 13:39:13 EST
This is a good candidate to also report upstream to bugs.kde.org.
Comment 5 John Griffiths 2008-11-11 14:05:07 EST
Reported. http://bugs.kde.org/show_bug.cgi?id=174892
Comment 6 Rex Dieter 2008-11-11 14:18:01 EST
we are on a roll, thanks again! (tracking upstream).
Comment 7 John Griffiths 2008-11-11 14:36:51 EST
Working together is a good thing as opposed to standards which are a "good thing." :-D
Comment 8 John Griffiths 2008-11-11 14:38:41 EST
Oh. Not that standards are not a good thing. It is sometimes the standards come late and there are lots of legacy stuff that gets left behind that really should be brought along to the standard.

Note You need to log in before you can comment on or make changes to this bug.