Bug 471119 - SELinux is preventing cupsd (cupsd_t) "rename" to ./printers.conf (cupsd_etc_t). SELinux is preventing cupsd (cupsd_t) "write" to ./printers.conf (cupsd_etc_t). SELinux is preventing cupsd (cupsd_t) "rename" to ./printers.conf.O (cupsd_etc_t).
SELinux is preventing cupsd (cupsd_t) "rename" to ./printers.conf (cupsd_etc_...
Status: CLOSED DUPLICATE of bug 471116
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
8
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-11 16:14 EST by morgan read
Modified: 2008-11-12 04:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-12 04:59:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
setroubleshoot text (2.79 KB, text/plain)
2008-11-11 16:14 EST, morgan read
no flags Details
setroubleshoot text (2.76 KB, text/plain)
2008-11-11 16:17 EST, morgan read
no flags Details
setroubleshoot text (2.78 KB, text/plain)
2008-11-11 16:18 EST, morgan read
no flags Details

  None (edit)
Description morgan read 2008-11-11 16:14:45 EST
Created attachment 323255 [details]
setroubleshoot text

Description of problem:
This is got beyond just being silly - see 3! selinux_alert texts attached.
Apologies for the bump to Urgent if it's not justified, but cups seems to be spitting these alerts out like confetti!

Version-Release number of selected component (if applicable):
[read@morgansmachine ~]$ rpm -q cups
cups-1.3.9-1.fc8


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 morgan read 2008-11-11 16:17:44 EST
Created attachment 323257 [details]
setroubleshoot text

selinux_alert2.txt
Comment 2 morgan read 2008-11-11 16:18:50 EST
Created attachment 323258 [details]
setroubleshoot text

selinux_alert3.txt
Comment 3 Tim Waugh 2008-11-12 04:59:21 EST
Marking as duplicate due to identical root cause.

*** This bug has been marked as a duplicate of bug 471116 ***

Note You need to log in before you can comment on or make changes to this bug.