Bug 471135 - [RHEL5.3 Snap-1] Install from FCP attached DVD is not possible
[RHEL5.3 Snap-1] Install from FCP attached DVD is not possible
Status: CLOSED DUPLICATE of bug 184648
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.3
s390x All
medium Severity urgent
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-11 17:10 EST by IBM Bug Proxy
Modified: 2011-06-29 10:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-11 17:16:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-11-11 17:10:17 EST
=Comment: #0=================================================
Installation form FCP attached DVD is a new feature which is accepted for RHEL5.3. The Feature
request is => https://bugzilla.linux.ibm.com/show_bug.cgi?id=37839 - RHBZ184648 - 200092: (big)
Install from SCSI/FCP attached CD/DVD.

This feature is currently failing. The log is provided below.

Linux version 2.6.18-121.el5 (brewbuilder@spark.z900.redhat.com) (gcc version 4.
1.2 20071124 (Red Hat 4.1.2-42)) #1 SMP Mon Oct 27 21:49:15 EDT 2008 
We are running under VM (64 bit mode) 
Detected 3 CPU's 
Boot cpu address  0 
Built 1 zonelists.  Total pages: 131072 
Kernel command line: root=/dev/ram0 ro ip=off ramdisk_size=40000 
...
...
...
md: autorun ... 
md: ... autorun DONE. 
RAMDISK: Compressed image found at block 0 
RAMDISK: ran out of compressed data 
invalid compressed format (err=1) 
No filesystem could mount root, tried:  ext2 iso9660 
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(1,0) 

How to Reproduce:
1. Attach a FCP device to z/VM guest
2. Set LOADPARM with WWPN and LUN (DVD)
3=================================================
 
Redhat

Per Red Hat, the fix for https://bugzilla.redhat.com/show_bug.cgi?id=184648 is going into snapshot 3

Thank you
Comment 1 David Cantrell 2008-11-11 17:16:34 EST

*** This bug has been marked as a duplicate of bug 184648 ***

Note You need to log in before you can comment on or make changes to this bug.