Bug 471228 - core starting qpidd process
core starting qpidd process
Status: CLOSED DUPLICATE of bug 469822
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp (Show other bugs)
beta
All Linux
urgent Severity urgent
: 1.1
: ---
Assigned To: messaging-bugs
Kim van der Riet
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-12 10:27 EST by Tom Tracy
Modified: 2008-11-12 10:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-12 10:46:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Tracy 2008-11-12 10:27:58 EST
Description of problem: Trying to start qpidd process, it core dumps. There is no infiniband on the system perf4.lab.bos.redhat.com. Kernel version RHEL5.3 beta  2.6.18-122.el5 kernel

qpidd.x86_64                     0.3.712127-1.el5   installed                   
qpidd-acl.x86_64                 0.3.712127-1.el5   installed                   
qpidd-cluster.x86_64             0.3.712127-1.el5   installed                   
qpidd-rdma.x86_64                0.3.712127-1.el5   installed                   
qpidd-ssl.x86_64                 0.3.712127-1.el5   installed                   
qpidd-xml.x86_64                 0.3.712127-1.el5   installed                   



#0  0x000000383d002189 in rdma_create_id () from /usr/lib64/librdmacm.so.1
(gdb) bt
#0  0x000000383d002189 in rdma_create_id () from /usr/lib64/librdmacm.so.1
#1  0x00002b901f539bc6 in Rdma::Connection::make () at qpid/sys/rdma/rdma_factories.h:48
#2  0x00002b901f532e9d in ConnectionManager (this=0x103f1800, errc=
      {<boost::function_base> = {manager = 0x7fff8d065df0, functor = {obj_ptr = 0x103f1c70, const_obj_ptr = 0x103f1c70, func_ptr = 0x103f1c70, data = "p"}}, static args = <optimized out>, static arity = <optimized out>, invoker = 0x103f1800}, dc=
      {<boost::function_base> = {manager = 0x20, functor = {obj_ptr = 0x7fff8d065df0, const_obj_ptr = 0x7fff8d065df0, func_ptr = 0x7fff8d065df0, data = "�"}}, static args = <optimized out>, static arity = <optimized out>, invoker = 0x103f1c70}) at qpid/sys/rdma/RdmaIO.cpp:444
#3  0x00002b901f53391c in Listener (this=0x103f1800, src=@0x7fff8d0663c0, cp=@0x7fff8d0663b0, ec=
      {<boost::function_base> = {manager = 0x7fff8d0662c0, functor = {obj_ptr = 0x7fff8d0663b0, const_obj_ptr = 0x7fff8d0663b0, func_ptr = 0x7fff8d0663b0, data = "�"}}, static args = <optimized out>, static arity = <optimized out>, invoker = 0x7fff8d066320}, errc=
      {<boost::function_base> = {manager = 0x7fff8d0662e0, functor = {obj_ptr = 0x22f, const_obj_ptr = 0x22f, func_ptr = 0x22f, data = "/"}}, static args = <optimized out>, static arity = <optimized out>, invoker = 0x20}, dc=
      {<boost::function_base> = {manager = 0x200000, functor = {obj_ptr = 0x0, const_obj_ptr = 0x0, func_ptr = 0, data = ""}}, static args = <optimized out>, static arity = <optimized out>, invoker = 0x383cc0a2b0 <pthread_cond_init@@GLIBC_2.3.2>}, crc=
      {<boost::function_base> = {manager = 0x7fff8d066320, functor = {obj_ptr = 0x2b901f53391c, const_obj_ptr = 0x2b901f53391c, func_ptr = 0x2b901f53391c <Listener+172>, data = "\034"}}, static args = <optimized out>, static arity = <optimized out>, invoker = 0x3300010202}) at qpid/sys/rdma/RdmaIO.cpp:470
#4  0x00002b901f30453d in qpid::sys::RdmaIOProtocolFactory::accept (this=0x103f1540, poller=
Comment 1 Tom Tracy 2008-11-12 10:32:07 EST
Core file located at the following URL

http://perf1.lab.bos.redhat.com/amqp/core.22239
Comment 2 Andrew Stitcher 2008-11-12 10:46:21 EST

*** This bug has been marked as a duplicate of bug 469822 ***

Note You need to log in before you can comment on or make changes to this bug.