Bug 471277 - Enabling Microphone
Enabling Microphone
Status: CLOSED DUPLICATE of bug 490256
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
10
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-12 14:52 EST by jim tate
Modified: 2009-09-16 14:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 14:38:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jim tate 2008-11-12 14:52:11 EST
Description of problem:In gnome-volume-control in Recording Tab I enable Mic and then I can use Mic okay, but if I reboot computer then Mic no longer records, I have go back into gnome-volume-control and reenable Mic to get it to record.


Version-Release number of selected component (if applicable):
Gnome-volume-manager-2.24.0-1.fc10.i386


How reproducible:Everytime I reboot.


Steps to Reproduce:
1.
2.
3.
  
Actual results:Mic won't record


Expected results:
Mic won't record

Additional info:
Comment 1 TK009 2008-11-25 08:26:37 EST
This bug has been triaged
Comment 2 Bug Zapper 2008-11-26 00:15:52 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Bastien Nocera 2009-09-16 14:38:24 EDT

*** This bug has been marked as a duplicate of bug 490256 ***

Note You need to log in before you can comment on or make changes to this bug.