This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 471352 - Fuzzy region in "Rating" area of the property of a song [NEEDINFO]
Fuzzy region in "Rating" area of the property of a song
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhythmbox (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 02:08 EST by Yolkfull Chow
Modified: 2014-06-03 08:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:49:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
bnocera: needinfo? (yzhou)
pm-rhel: needinfo? (yzhou)


Attachments (Terms of Use)
ScreenShot of song's property window which has fuzzy region in "Rating" (21.13 KB, image/png)
2008-11-17 00:53 EST, Yolkfull Chow
no flags Details
Screenshot of "Property window" which works well on my F10 (33.34 KB, image/png)
2008-11-17 01:07 EST, Yolkfull Chow
no flags Details

  None (edit)
Description Yolkfull Chow 2008-11-13 02:08:56 EST
Description of problem:
The "Rating" area in the property window of a music cannot be saw clearly.After click on it, much more clear.

Version-Release number of selected component (if applicable):
rhythmbox-0.11.6-4.el5 - i386 (zh_CN)

How reproducible:
Everytime

Steps to Reproduce:
1. in the playlist, right click on a song and choose "properties",in tabpage "Details" and section "Rating",cann't see clear
2.
3.
  
Actual results:


Expected results:


Additional info:
This problem doesn't happen on f10: rhythmbox-0.11.6-15.6005.fc10.i386
Comment 1 Lawrence Lim 2008-11-17 00:18:24 EST
could u pls attach screenshot?
Comment 2 Yolkfull Chow 2008-11-17 00:53:50 EST
Created attachment 323737 [details]
ScreenShot of song's property window which has fuzzy region in "Rating"

Actually, not only in the property window has the problem, if we go to Edit->Preferences->General Tabpage, and check option "Rating" in Visible Columns, and then in Music Library, all the Rating stars cannot be saw clearly as well.
Comment 3 Yolkfull Chow 2008-11-17 01:07:19 EST
Created attachment 323738 [details]
Screenshot of "Property window" which works well on my F10

After marking the rating of a song, i.e. mark it as two-star rating,the two stars should become larger, and all the stars both larger and smaller ones should be saw clearly.
Comment 4 Bastien Nocera 2008-11-18 06:08:17 EST
This looks like a display bug, rather than a problem in Rhythmbox.

Does the same thing happen when you run rhythmbox in the en_US locale? If so, please attach a new screenshot.
Comment 5 RHEL Product and Program Management 2009-03-26 13:23:13 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 7 RHEL Product and Program Management 2014-03-07 08:55:03 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 8 RHEL Product and Program Management 2014-06-03 08:49:18 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.