Bug 471396 - no sound on HP DC7800 / Intel HDA ICH9
no sound on HP DC7800 / Intel HDA ICH9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-13 09:23 EST by Michael J. Chudobiak
Modified: 2008-12-03 08:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 08:23:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
alsa-info output (22.47 KB, text/plain)
2008-11-13 09:24 EST, Michael J. Chudobiak
no flags Details

  None (edit)
Description Michael J. Chudobiak 2008-11-13 09:23:42 EST
I have various HP DC7600, DC7700, and DC7800 systems around.

Sound does not work on the DC7800s, which have the newish Intel ICH9 chipset. I've tried F9 and F10 rawhide, and I've tried manually compiling the most recent alsa drivers. No success.

Sound is enabled in the BIOS.

The alsa-info.txt file is attached, chock full o' details.

- Mike
Comment 1 Michael J. Chudobiak 2008-11-13 09:24:40 EST
Created attachment 323450 [details]
alsa-info output
Comment 2 Bug Zapper 2008-11-26 00:18:39 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Michael J. Chudobiak 2008-12-03 08:23:11 EST
Seems to work now, magically. Closing bug.

- Mike

Note You need to log in before you can comment on or make changes to this bug.